
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191029005217
template: 
currentrequest: /apps/pbcs.dll/article?avis=MO&date=20191029&category=SPORTS&lopenr=191029237&Ref=AR
currentrequestunmodified: /sports/20191029/fort-osage-holds-off-rival-bears-to-advance
@templatetype: /apps/pbcs.dll/article?avis=MO&date=20191029&category=SPORTS&lopenr=191029237&Ref=AR
@pagetype: article
app version: 2.0.391
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Mexico Ledger - Mexico, MO" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Fort Osage holds off rival Bears to advance - Sports - The Mexico Ledger - Mexico, MO - Mexico, MO</title>
<!-- Meta Tags - Global Article6 guid: 96009ABB-ECB9-6705-E053-0100007FC33A-->
<meta name="description" content="Both coaches anticipated a dramatic Class 4 District 14 contest between U.S. 24 rivals Fort Osage and William Chrisman Monday night at Truman High School. And that&#x2019;s exactly what they got as the Indians managed to claim a two-set win with a 25-12, 30-28 victory over the never-say-die Bears. That sets the stage for a 6:30 p.m. semifinal meeting tonight between the Indians and Blue Springs South. &#x201c;We played them close in the regular season and I expected it to be close again tonight," />
<meta property="bt:pubDate" content="20191029T00:13:51Z">
<meta property="bt:modDate" content="20191029T00:13:00Z">
<meta property="bt:author" content="Bill Althaus">
<meta name="twitter:title" content="Fort Osage holds off rival Bears to advance">
<meta name="twitter:description" content="Both coaches anticipated a dramatic Class 4 District 14 contest between U.S. 24 rivals Fort Osage and William Chrisman Monday night at Truman High School. And that&#x2019;s exactly what they got as the Indians managed to claim a two-set win with a 25-12, 30-28 victory over the never-say-die Bears. That sets the stage for a 6:30 p.m. semifinal meeting tonight between the Indians and Blue Springs South. &#x201c;We played them close in the regular season and I expected it to be close again tonight,">
<meta property="og:title" content="Fort Osage holds off rival Bears to advance"/>
<meta property="og:description" content="Both coaches anticipated a dramatic Class 4 District 14 contest between U.S. 24 rivals Fort Osage and William Chrisman Monday night at Truman High School. " />
<meta name="author" content="Bill Althaus">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.mexicoledger.com/storyimage/MO/20191029/SPORTS/191029237/AR/0/AR-191029237.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.mexicoledger.com/storyimage/MO/20191029/SPORTS/191029237/AR/0/AR-191029237.jpg">
	<meta property="og:image:width" content="468">
	<meta property="og:image:height" content="509">
	<meta property="vf:unique_id" content="siteMO-pub367-96009ABB-ECB9-6705-E053-0100007FC33A">
	<link rel="canonical" href="https://www.mexicoledger.com/sports/20191029/fort-osage-holds-off-rival-bears-to-advance"/>
<link rel="amphtml" href="https://www.mexicoledger.com/sports/20191029/fort-osage-holds-off-rival-bears-to-advance?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.mexicoledger.com/sports/20191029/fort-osage-holds-off-rival-bears-to-advance"
	},
    "headline": "Fort Osage holds off rival Bears to advance",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.mexicoledger.com/storyimage/MO/20191029/SPORTS/191029237/AR/0/AR-191029237.jpg",
       	"height": 509,
       	"width": 468
    },
    "url": "https://www.mexicoledger.com/article/20191029/SPORTS/191029237",
    "thumbnailUrl": "https://www.mexicoledger.com/apps/pbcsi.dll/bilde?Site=MO&Date=20191029&Category=SPORTS&ArtNo=191029237&Ref=AR",
    "dateCreated": "20191029T06:13:51Z",
    "datePublished": "20191029T06:13:51Z",
    "dateModified": "20191029T06:13:00Z",
    "author": [{"@type":"Person","name":"Bill Althaus"}],
    "creator": "Bill Althaus",
    "publisher": {
       "@type": "Organization",
       "name": "The Mexico Ledger - Mexico, MO",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.mexicoledger.com/Global/images/head/nameplate/mo-mexico_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Mexico Ledger",
    "productID": "mexicoledger.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.391/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	#interstitial{display:none;}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_k4reeeacbdnrpddbv7ja7dimyi' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.mexicoledger.com/news" target="_top">News</a></li><li><a href="https://www.mexicoledger.com/sports" target="_top">Sports</a></li><li><a href="https://www.mexicoledger.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.mexicoledger.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.legacy.com/obituaries/mexicoledger/" target="_top">Obits</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/monorth" target="_top">Classifieds</a></li><li><a href="https://www.mexicoledger.com/homes" target="_top">Homes</a></li><li><a href="https://www.mexicoledger.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.mexicoledger.com/jobs" target="_top">Jobs</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.mexicoledger.com/subscribenow?g2i_source=mexicoledger.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=MLMM&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.mexicoledger.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.mexicoledger.com">
							<img class="mainheadnameplate" src="https://www.mexicoledger.com/Global/images/head/nameplate/mo-mexico_logo.png"  alt="The Mexico Ledger - Mexico, MO" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.mexicoledger.com/subscribenow?g2i_source=mexicoledger.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.mexicoledger.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.mexicoledger.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191029001351">
	<div class="inner">
		<h1 class="headline">Fort Osage holds off rival Bears to advance</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.mexicoledger.com/storyimage/MO/20191029/SPORTS/191029237/AR/0/AR-191029237.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Bill Althaus bill.althaus@examiner.net   @AlthausEJC
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Oct&nbsp;29,&nbsp;2019&nbsp;at&nbsp;12:13&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Both coaches anticipated a dramatic Class 4 District 14 contest between U.S. 24 rivals Fort Osage and William Chrisman Monday night at Truman High School.</p><p>And that&#x2019;s exactly what they got as the Indians managed to claim a two-set win with a 25-12, 30-28 victory over the never-say-die Bears.</p><p>That sets the stage for a 6:30 p.m. semifinal meeting tonight between the Indians and Blue Springs South.</p><p>&#x201c;We played them close in the regular season and I expected it to be close again tonight,&#x201d; Fort Osage coach Vanessa Gage said of the Bears after her Indians improved to 20-10-1, which is believed to be one of the best records in school history.</p><p>The turning point of the second set came when libero Kaitlyn Williams somehow managed to make a twisting, turning return of a ball near the back row and settle it just inside the back line for the 29th point in the second set. The Indians won it on their next serve.</p><p>&#x201c;It was an edge-of-your-seat moment,&#x201d; explained Williams. &#x201c;I had a lot of belief in myself, and when I hit it, I was hoping it would stay inbounds &#x2013; and it did, barely.&#x201d;</p><p>Williams&#x2019; teammate, outside hitter Rachel Tharp, who had five kills, nodded in agreement.</p><p>&#x201c;When Kaitlyn got that ball inbounds, it was the turning point,&#x201d; Tharp said. &#x201c;We knew we were going to win that second set. It gave us all the momentum we needed for the win.&#x201d;</p><p>A grinning Gage added: &#x201c;I saw it and just held my breath!&#x201d;</p><p>Chrisman coach Mary Lile was disappointed after the loss, but was proud of her 10-15 team.</p><p>&#x201c;We fought hard to come back in that second set,&#x201d; Lile said, &#x201c;but we made too many unforced errors. We shot ourselves in the foot too many times tonight, but we did play hard and never gave up.&#x201d;</p><p>BLUE SPRINGS SOUTH 25-25, VAN HORN 10-13: Blue Springs South aced its first match in the Class 4 District 14 volleyball tournament at Truman as Carsen Murray collected five aces from the back row and Aubrey LaPour dominated the front row with nine kills.</p><p>South (13-18) meets Fort Osage in a semifinal at 6:30 p.m. today at Truman.</p><p>&#x201c;I take a lot of pride in my serving and work a lot on it in practice,&#x201d; said Murray, a 6-foot-1 middle hitter. &#x201c;... It&#x2019;s a good way to start a nice run and get control of a match.&#x201d;</p><p>South coach Mallori Perry was thrilled to see her team rebound in such dramatic fashion following a tough regular-season loss to crosstown rival Blue Springs.</p><p>&#x201c;This is a match our girls needed,&#x201d; Perry said. &#x201c;To come out and play like this gives everyone a lot of confidence, and we needed some confidence after that loss at Blue Springs last week.</p><p>&#x201c;The best thing about tonight &#x2013; other than winning &#x2013; is that we got the chance to play a lot of our younger players. We had five freshmen out there tonight and that&#x2019;s going to play a role in our success next season because they will have some experience at the varsity level.&#x201d;</p><p>Van Horn wraps up a 15-14-1 season and coach Nyala Bulock says the best is yet to come for her Falcons.</p><p>&#x201c;All I can ask of my team is to give 100 percent and they did that tonight,&#x201d; Bulock said. &#x201c;We played a superior program tonight and that is the type of program we are striving to be. There were a lot of tears in the locker room, and we had to say goodbye to our seniors, but we are very excited about our future.</p><p>&#x201c;The best is yet to come for our team.&#x201d;</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.mexicoledger.com/subscribenow?g2i_source=mexicoledger.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-subscribe" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.mexicoledger.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_ML" target="_top">My Profile</a></li><li><a href="https://www.mexicoledger.com/section/?template=contact" target="_blank">Contact Us</a></li><li><a href="http://ezads.mexicoledger.com" target="_blank">Place an Ad</a></li><li><a href="https://www.mexicoledger.com/section/?template=submit" target="_blank">Online Forms</a></li><li><a href="http://mediakit.gatehousemedia.com/Mexico_MO" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/monorth" target="_blank">Classifieds</a></li><li><a href="https://www.mexicoledger.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.mexicoledger.com/homes" target="_top">Real Estate</a></li><li><a href="http://dv1.gatehousemedia.com/displayads/mexicoledger/" target="_blank">Display Ads</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="https://www.mexicoledger.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.mexicoschools.net" target="_blank">Mexico Public Schools</a></li><li><a href="http://www.mexico-chamber.org" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.mexicomissouri.net" target="_blank">City of Mexico</a></li><li><a href="http://www.missourimilitaryacademy.org/" target="_top">Missouri Military Academy (Mexico) School District</a></li><li><a href="http://www.centralia.k12.mo.us/" target="_top">Centralia School District</a></li><li><a href="http://mhs-vfsd-mo.schoolloop.com/" target="_top">Vandalia School District</a></li><li><a href="http://www.nc.k12.mo.us/" target="_top">North Callaway (Kingdom City) School District</a></li><li><a href="http://www.cr6.net/" target="_top">Community R-6 (Laddonia) School District</a></li><li><a href="http://wmr1.k12.mo.us/" target="_top">Wellsville-Middletown (Wellsville) School District</a></li><li><a href="http://wmr1.k12.mo.us/" target="_top">Montgomery County (Montgomery City) School District</a></li><li><a href="http://paris.k12.mo.us/" target="_top">Paris School District</a></li><li><a href="http://www.mcchamber.org/" target="_top">Montgomery City Chamber of Commerce</a></li><li><a href="https://www.parismochamber.com/" target="_top">Paris Chamber of Commerce</a></li><li><a href="http://www.callawaychamber.com/" target="_top">Wellsville (Callaway County) Chamber of Commerce</a></li><li><a href="https://www.facebook.com/kingdomcitymissouri/" target="_top">Kingdom City Chamber of Commerce</a></li><li><a href="http://www.centraliamochamber.com/" target="_top">Centralia Chamber of Commerce</a></li><li><a href="http://www.visithermann.com/chamber-of-commerce/" target="_top">Laddonia (Hermann) Chamber of Commerce</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.centraliamo.org" target="_blank">Centralia</a></li><li><a href="https://www.laddoniamo.org/" target="_top">Laddonia</a></li><li><a href="http://www.mexicomissouri.net/" target="_top">Mexico</a></li><li><a href="http://www.mcmo.us/" target="_top">Montgomery County</a></li><li><a href="https://www.kingdomcitymo.com/" target="_top">North Callaway (Kingdom City)</a></li><li><a href="http://www.parismo.net/" target="_top">Paris</a></li><li><a href="http://www.vandaliamo.net" target="_blank">Vandalia</a></li><li><a href="https://www.facebook.com/City-of-Wellsville-Missouri-481207618607173/" target="_top">Wellsville-Middletown (Wellsville)</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MO&date=20191029&category=SPORTS&lopenr=191029237&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Sports</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Mexico Ledger - Mexico, MO  ~ 300 North Washington, Mexico, MO 65265 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.mexicoledger.com/subscribenow?g2i_source=mexicoledger.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.mexicoledger.com" target="_top">Home</a></li><li><a href="https://www.mexicoledger.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"11262"><a href="https://www.mexicoledger.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"11263"><a href="https://www.mexicoledger.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"11264"><a href="https://www.mexicoledger.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"11265"><a href="https://www.mexicoledger.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"11266"><a href="https://www.mexicoledger.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"11267"><a href="https://www.mexicoledger.com/news/state-news" target="_top">State News</a></li></ul></li><li><a href="https://www.mexicoledger.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"11270"><a href="https://www.mexicoledger.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"58421"><a href="https://www.mexicoledger.com/tigerextra" target="_top">Tiger Extra</a></li></ul></li><li><a href="https://www.mexicoledger.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"11273"><a href="https://www.mexicoledger.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"11274"><a href="https://www.mexicoledger.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"11275"><a href="https://www.mexicoledger.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"11276"><a href="https://www.mexicoledger.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"11277"><a href="https://www.mexicoledger.com/entertainment/talent-shows" target="_top">Talent Shows</a></li><li id="navLink-TEST-"11252"><a href="https://www.mexicoledger.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38467"><a href="https://www.mexicoledger.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.mexicoledger.com/lifestyle"><span class="nav-category">Life</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"11280"><a href="https://www.mexicoledger.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"11281"><a href="https://www.mexicoledger.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"11282"><a href="https://www.mexicoledger.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"11283"><a href="https://www.mexicoledger.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"11284"><a href="https://www.mexicoledger.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"11285"><a href="https://www.mexicoledger.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"11286"><a href="https://www.mexicoledger.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"11287"><a href="https://www.mexicoledger.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.mexicoledger.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"11290"><a href="https://www.mexicoledger.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"11291"><a href="https://www.mexicoledger.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"11292"><a href="https://www.mexicoledger.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.legacy.com/obituaries/mexicoledger/" target="_top">Obituaries</a></li><li><a href="https://www.mexicoledger.com/business-news" target="_top">Business</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.mexicoledger.com/photos" target="_top">Photos</a></li><li><a href="https://www.mexicoledger.com/videos" target="_top">Videos</a></li><li><a href="https://www.mexicoledger.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.mexicoledger.com" target="_top">Games</a></li><li><a href="https://www.mexicoledger.com/contests" target="_top">Contests</a></li><li><a href="https://www.mexicoledger.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.mexicoledger.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.mexicoledger.com/section/promoted//?prx_adpz=2273" target="_top">From Our Advertisers</a></li><li><a href="https://www.mexicoledger.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.mexicoledger.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_ML" target="_top">My Profile</a></li><li><a href="https://www.mexicoledger.com/subscribenow" target="_top">Subscribe</a></li><li><a href="https://www.mexicoledger.com/?template=userreglogin&newsletter=true" target="_top">Newsletter</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://findnsave.mexicoledger.com/" target="_top">Find-N-Save</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/monorth" target="_blank">Classifieds</a></li><li><a href="https://www.mexicoledger.com/section/cars" target="_blank">Cars</a></li><li><a href="http://mediakit.gatehousemedia.com/Mexico_MO" target="_blank">Advertise With Us</a></li><li><a href="https://www.mexicoledger.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://mexicoledger.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:kjaspering@mexicoledger.com,afennewald@gatehousemedia.com,cdunlap@gatehousemedia.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.mexicoledger.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/mexicoledger""
								target="_blank"
								title="The Mexico Ledger - Mexico, MO Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Mexico Ledger - Mexico, MO RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.mexicoledger.com/contact"
								title="Contact The Mexico Ledger - Mexico, MO">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://mexicoledger.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.mexicoledger.com/apps/pbcs.dll/article?avis=MO&date=20191029&category=SPORTS&lopenr=191029237&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.391/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-10-29&nbsp;00:52:17-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=1607701530"></script>
</body>
</html>
